Unverified Commit 91bf7903 authored by Guillaume Lours's avatar Guillaume Lours Committed by GitHub
Browse files

Merge pull request #165 from docker/security-fixes

Security fixes
parents d74e52b4 727084b6
......@@ -19,7 +19,7 @@
"express": "^4.17.1",
"lodash": "^4.17.13",
"mongodb": "^3.0.7",
"mongoose": "^5.0.15",
"mongoose": "^6.0.9",
"simple-node-logger": "^18.12.23",
"validator": "^10.1.0"
},
......
......@@ -15,7 +15,7 @@
},
"dependencies": {
"express": "^4.17.1",
"knex": "^0.20.13",
"knex": "^0.95.11",
"morgan": "^1.10.0",
"mysql2": "^2.1.0"
},
......@@ -23,7 +23,7 @@
"chai": "^4.2.0",
"chai-http": "^4.3.0",
"cross-env": "^7.0.2",
"mocha": "^7.1.1",
"mocha": "^9.1.2",
"nodemon": "^2.0.4"
}
}
......@@ -12,14 +12,20 @@
"vue": "^2.6.14"
},
"devDependencies": {
"@babel/eslint-parser": "^7.15.8",
"@vue/cli-plugin-babel": "^4.5.13",
"@vue/cli-plugin-eslint": "^4.5.13",
"@vue/cli-service": "^4.5.13",
"babel-eslint": "^10.1.0",
"eslint": "^7.28.0",
"eslint-plugin-vue": "^7.10.0",
"eslint": "^7.32.0",
"eslint-plugin-vue": "^7.19.1",
"vue-template-compiler": "^2.6.14"
},
"resolutions": {
"glob-parent": "5.1.2",
"set-value": "4.0.1",
"nth-check": "2.0.1",
"ansi-regex": "5.0.1"
},
"eslintConfig": {
"root": true,
"env": {
......@@ -30,7 +36,7 @@
"eslint:recommended"
],
"parserOptions": {
"parser": "babel-eslint"
"parser": "@babel/eslint-parser"
},
"rules": {}
},
......
This diff is collapsed.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment