Unverified Commit f640044a authored by Kito Cheng's avatar Kito Cheng Committed by GitHub
Browse files

Merge pull request #1012 from sickcodes/master

Change Arch requirement mpc to libmpc as reported by @erdnaxe
parents 3c02b426 4b659186
......@@ -28,7 +28,7 @@ On Fedora/CentOS/RHEL OS, executing the following command should suffice:
On Arch Linux, executing the following command should suffice:
$ pacman -Syyu autoconf automake curl python3 mpc mpfr gmp gawk base-devel bison flex texinfo gperf libtool patchutils bc zlib expat
$ sudo pacman -Syyu autoconf automake curl python3 libmpc mpfr gmp gawk base-devel bison flex texinfo gperf libtool patchutils bc zlib expat
Also available for Arch users on the AUR: [https://aur.archlinux.org/packages/riscv-gnu-toolchain/](https://aur.archlinux.org/packages/riscv-gnu-toolchain/)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment