提交 c9e6f335 编辑于 作者: Kito Cheng's avatar Kito Cheng
浏览文件

Do not use submodule --single-branch

 - It's too new to use, that require git 2.26+
上级 65b6e30d
......@@ -246,7 +246,7 @@ endif
$(srcdir)/%/.git:
cd $(srcdir) && \
flock $(srcdir)/.git/config git submodule init $(dir $@) && \
flock $(srcdir)/.git/config git submodule update --single-branch $(dir $@)
flock $(srcdir)/.git/config git submodule update $(dir $@)
#
# GLIBC
......
Supports Markdown
0% .
You are about to add 0 people to the discussion. Proceed with caution.
先完成此消息的编辑!
想要评论请 注册